Old domain not resolving

Incident Report for Sturtz Network

Update

I still have to do the certs for the mail server.
Posted Jun 26, 2022 - 13:04 CDT

Update

I fixed the CDN and the mail domains, new email is kilroy@sturtz.io
Posted Jun 25, 2022 - 23:14 CDT

Update

ok irc.sturtz.io is backup, I just have to work on the website
Posted Jun 25, 2022 - 21:45 CDT

Update

I have updated the SSL certs for irc.sturtz.io I will be restarting the server soon, please reconect using irc.sturtz.io
Posted Jun 25, 2022 - 21:29 CDT

Identified

I know the issues and I am working on fixing it. also everything else just went down
Posted Jun 25, 2022 - 21:12 CDT

Update

Please use the new domain. sturtz.io this will NOT be a rescue this is going to be move everything over and watch sturtz.cf burn.
Posted Jun 25, 2022 - 20:19 CDT

Investigating

I was planning on finishing the switch but it looks like I have to get this done tonight
Posted Jun 25, 2022 - 20:12 CDT
This incident affects: Frontend (Sturtz Search, Sturtz Cloud), Backend - Mail (Sturtz Mail - Inbound, Sturtz Mail - Outbound, Sturtz Mail - Internal), Networking (Outbound, Inbound, Sturtz DNS), Hardware (Sturtz 001, Sturtz 002), Sturtz IRC (Sturtz net, Services and irc website, Sturtz IRC bots), and Backend (Search Engine Database).